月线macd上穿0轴,月线MACD准备上穿零轴,或者上穿零轴,通达信怎么编辑选股条件。

内容导航:
  • 月线MACD准备上穿零轴,或者上穿零轴,通达信怎么编辑选股条件。
  • 如何直接选出月线 macd在0轴上金叉的股票
  • 跪求各位高手:通达信macd月线0轴下金叉,周线在0轴上状态的公式,谢谢。
  • 怎样用选股器选出macd上穿0轴的股票
  • 求macd 0轴上下附近金叉的选股公式
  • 求助;通达信MACD 0轴附近金叉公式是什么?
  • Q1:月线MACD准备上穿零轴,或者上穿零轴,通达信怎么编辑选股条件。

    公式没问题,去掉双引号,搜出来的结果也是一样的
    YMACD:=MACD.DIF#MONTH;
    XG:CROSS(YMACD,0);
    如果你要找月线MACD准备上穿零轴,你可以选择在周线级别上穿零轴就可以了
    YMACD:=MACD.DIF#week;
    XG:CROSS(YMACD,0);

    Q2:如何直接选出月线 macd在0轴上金叉的股票

    “问财选股”输入     月线macd在0轴上金叉    即可,还可以改变选股条件进行选股,用法类似百度。

    Q3:跪求各位高手:通达信macd月线0轴下金叉,周线在0轴上状态的公式,谢谢。

    月DIF:="MACD.DIF#MONTH";
    月DEA:="MACD.DEA#MONTH";
    月MACD:="MACD.MACD#MONTH",COLORSTICK;
    周DIF:="MACD.DIF#WEEK";
    周DEA:="MACD.DEA#WEEK";
    周MACD:="MACD.MACD#WEEK",COLORSTICK;
    XG:月DIF<0 AND CROSS(月MACD,0) AND 周MACD>0;

    Q4:怎样用选股器选出macd上穿0轴的股票

    智能选股这个也太简单了吗用通信达的软件

    Q5:求macd 0轴上下附近金叉的选股公式

    A:=CROSS(MACD.DIF,MACD.DEA);
    A AND MACD.DIF>=MACD.DEA+0.01 AND RANGE(MACD.DIF,-0.3,0.3);

    测试通过!希望能够帮助你!

    Q6:求助;通达信MACD 0轴附近金叉公式是什么?

    该问题需确定如何定义0轴附近,我暂且定义为MACD指标的DIF和DEA值都在-0.2至+0.2之间来等效,公式如下:
    CROSS(MACD.DIF,MACD.DEA)
    AND -0.2<MACD.DIF<0.2
    AND -0.2<MACD.DEA<0.2
    AND MACD.DIF>MACD.DEA;

    上一篇:上一篇:股票基金新手入门书籍
    下一篇:下一篇:ght趣步交易平台网址登录
    • 评论列表

    发表评论: