黄金坑买入指标代码,翻倍大牛股起爆指标

Q1:求黄金坑的同花顺选股公式

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1),coloryellow;
中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
底: (CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20))
OR (CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5));

Q2:请高手把这条公式编写成凡是出现黄金坑的所有股票作为选股公式

RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA3;
XG:IF(RRD=1,1,0);

Q3:请教同花顺超级黄金坑选股公式如何设置

你把这些公式源码复制到你新建的公式里,然通测试通过后保存,在选股的时候选选股平台里找到你的公式,就可以了!

Q4:求大侠,根据通达信黄金坑附图指标修改选股条件指标

第一,你的公式不全;第二,公式里有未来函数,这种指标最好别用,更不要作为选股指标。
送你个没有未来函数的黄金坑指标:
VAR1:=MA(WINNER(CLOSE),9)*100;
买!: CROSS(VAR1,2)*20,COLOR0000FF ,LINETHICK3;
VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,9,1);
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
黄金坑: IF(VARD,VARA/2,0),LINESTICK ,LINETHICK2, COLORYELLOW;
财神到: IF(VARA>5,VARA,0),LINESTICK,COLORFF66FF;
贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
DRAWICON(贪嘴乐>0,40,1);
VARF:=REF(LOW,1)*0.9;
VAR10:=LOW*0.9;
VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;
VAR12:=EMA(VAR11,30);
VAR13:=CLOSE-REF(CLOSE,1);
VAR14:=MAX(VAR13,0);
VAR15:=ABS(VAR13);
VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;
VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;
VAR18:=BARSCOUNT(CLOSE);
VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;
VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);
VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1E:=SMA(VAR1D,4,1);
VAR1F:=SMA(VAR1E,3,1);
VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;
血战超跌: STICKLINE(VAR21,0,50,1,0);

Q5:求通达信顶底趋势指标源码

顶底趋势指标(通达信)
此指标是我精心收藏的指标,无未来函数,真正的好指标。图片演示在下面网址里.
趋势:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1) ,COLORGREEN;
STICKLINE(趋势>50,趋势,50,4,0),COLOR32329B;
STICKLINE(50>趋势,趋势,50,4,0),COLOR326400;
IF(趋势>50, 趋势,DRAWNULL), COLORRED;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,6,0),COLORYELLOW;
STICKLINE(转点=0,50,50,6,0),COLORCYAN;
顶部:90,COLORYELLOW;
底部:10,COLORCYAN;
判断:SMA(趋势,3,1),COLORFF00FF, LINETHICK2;
IF( 趋势>判断,判断,DRAWNULL), COLORYELLOW, LINETHICK2;
IF( 趋势<判断,判断,DRAWNULL) ,COLORFFF000,LINETHICK2;
DRAWICON(CROSS(趋势,判断),判断,1);
DRAWICON(CROSS(趋势,顶部),顶部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
短线1: IF(VAR6>45,VAR6-45,0),COLORA6B8C1;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
VR5:=LLV(LOW,30);
VR6:=HHV(VR4,30);
VR7:=IF(MA(CLOSE,58),1,0);
VR8:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7;
VR9:=IF(VR8>100,100,VR8);
主力进场:STICKLINE(VR9>-150,0,VR9,3,0), , COLORFF00FF;
洗盘:IF(VR9<REF(VR9,1),VR9,0),COLORGREEN,NODRAW;
STICKLINE(VR9<REF(VR9,1),0,VR9,3,0),COLORGREEN;
短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,25,2,0),COLORYELLOW;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,5,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,3,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
风险区:80,COLORFF85FF;
安全区:20,COLORYELLOW,POINTDOT;
天线:100,COLORFFFF00;
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(BBUY,(LOW *1),1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),35,'逃'),COLORYELLOW;
MAV:=(2*C+H+L)/4;
VAR9:=LLV(LOW,34);
VAR7:=HHV(HIGH,34);
SK:= EMA((MAV-VAR9)/(VAR7-VAR9)*100,13);
SD: EMA(0.667*REF(SK,1)+0.333*SK,2);
高抛:80, POINTDOT;
低吸:20, POINTDOT;
强弱分界:50, POINTDOT;
DRAWTEXT(CROSS(SD,16),低吸,'●主力'),COLORF0FF00,LINETHICK3;

Q6:高手们,请教如何把 通达信强势顶底副图指标公式 里的“买”修改为选股公式

VAR1:=ZIG(CLOSE,13);
XG:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1);